Question Copie Intratone qui ne fonctionne que sur certains lecteurs

Plus d'informations
12 Mai 2021 06:33 #2362 par Resaltare
Bonjour,

J'ai copié un badge Intratone a priori sans souci (avec MiFare Classic Tool et des bagdes AliExpress avec bloc 0 inscriptible).
Le badge original fonctionne sur 3 portes différentes.

La copie fonctionne bien sur une des portes, pas pas sur les 2 autres.
Les 2 lecteurs sur ces portes ne reconnaissent même pas la copie (pas de lumière rouge).
Avant écriture le badge copie était pourtant bien lu par ces lecteurs (lumière rouge avec le badge vierge).

J'ai vérifié, il n'y a pas d'incrémentation de compteur vu que j'ai le même dump du badge original avant et après passage sur les portes qui posent problème.

L'original et la copie sont bien identiques aux bits d'accès près. L'original a parfois des bits d'accès différents selon le secteur alors que j'écris toujours avec les même bits d'accès. Est-ce que le problème vient de là? Sinon quel pourrait être le souci?

Merci!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Jan 2022 23:53 #3498 par francois12358
j'ai le meme probleme: j'ai fait une copie d'un badge intratone sur un Gen2 et ça fonctionne parfaitement sur un des lecteurs de mon immeuble mais pas sur l'autre (de marque fermax).
je précise que le dump du badge copié est exactement le meme que le dump de l'original et qu'il n'y a pas de systeme de compteur incrémental de protection
il y a pourtant une difference:
quand je fais un HF SEARCH sur mon proxmark, j'ai un SAK qui change une fois sur deux avec le badge original
SAK : 08 [2]
SAK : 03 [2]
alors que ça reste à 08 avec la copie... est ce que c'est cela qui empeche le badge cloné de fonctionner? y a t il un moyen de contourner ce probleme?
Merci!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
29 Jan 2022 17:29 #3499 par Alexi
Bonsoir,
Un SAK qui change à chaque fois !!! Jamais vu ! (en 03 pas en 06)
Contourner je sais po ! Mais avant de copier change ton SAK en 03 et dit nous.

Pourvu qu'ça dure !:cheer: :cheer:

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
01 Fév 2022 13:31 #3529 par francois12358
Je viens de retester avec mon nouveau proxmark easy, le badge est toujours lu avec un sak 08, donc ça devait etre un bug sur mon (très) ancien PM3...
Ceci dit le problème reste entier: pourquoi cela ne fonctionne pas sur le lecteur fermax, alors que sur l'autre cela fonctionne... les dump sont identiques après chaque passage, il n'y a pas de rolling code ou de compteur incrémental... le contenu du gen2 est identique à l'original ( j'ai d'ailleurs bloqué le secteur 0 de ma gen2 avec leur bits d'accès à la con sur le block 3 et sur le dernier block....d’ailleurs on peut débloquer cela avec des commandes raw?)
Bref le lecteur doit repérer que c'est un Gen2 d'une façon ou d'une autre
quelqu’un à une idée? comment je peux me faire une copie de ce badge?

le dump:

fc7f917567880400c08e3c9341501813
00000000000000000000000000000000
00000000000000000000000009000000
48455841435471e78800a22ae129c013
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
48455841435470f7880049fae4e3849f
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
48455841435470f7880038fcf33072e0
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
48455841435470f788008ad5517b4b18
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
48455841435470f78800509359f131b1
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
484558414354787788006c78928e1317
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
48455841435478778800aa0720018738
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
48455841435478778800a6cac2886412
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
4845584143547877880062d0c424ed8e
375cba54e64f69bf6db74a32c0ac30bb
8308661c387016c884b34222458b6441
5f047e2c58b0602f96bf5a12254b97cb
48455841435478778800e64a986a5d94
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
484558414354787788008fa1d601d0a2
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
4845584143547877880089347350bd36
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
4845584143547877880066d2b7dc39ef
00000000000000000000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
484558414354787788006bc1e1ae547d
60fce079ccb862a2553855e264c89020
00000000000000000000000000000000
00000000000000000000000000000000
4845584143547877880022729a9bd40f
684578616374202d20434f47454c4543
6465706f74206c6567616c20494e5049
60444d04494e545241544f4e45202020
48455841435407878f00484558414354

Merci!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
02 Fév 2022 12:05 #3537 par lanoiraude
bonjour
il semblerait effectivement que la centrale detecte aussi les cuid.
a tester avec des gen1 sur les 2
enfin, il "resterait" les gen3, les fuid que je n'ai jamais testé.

pour ta question sur les bits d'acces je ne sais pas du tout.
on peut formater le badge dans mct en forcant les bits d'accees il me semble.

oui, je sais, j'ai des MP, je les lirais un jour

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
02 Fév 2022 12:25 - 02 Fév 2022 12:27 #3538 par tpiov
Salut,

2 hypothèses à vérifier dans cet ordre
:
1. Le secteur 11 semble vide. Y'a pas le num de secteurs face aux données. Donc logiquement, y a pas de compteur comme tu dis. Je t'invite quand même à prendre ton original et à le tester uniquement sur ce lecteur précis. A lire à nouveau l'original et à comparer l'avant et l'après utilisation avec difftools sur MCT. Et bien vérifier si rien n'a changé... J'ai déjà vu des copro ou par exemple, il y a 2 accès. Sur le 1er accès, aucune incrémentation de compteur par contre sur le 2nd accès, incrémentation... Mais ton secteur 11 à l'air vide !
2. Une fois sur à 200% qu'il n'y a pas d'incrémentation de compteur sur TOUS les accès, on passe au gen3 (FUID) qui résoudra le souci (En cas d'absence de compteur)

Le fait changer les access bits du secteur 0 n'amène pas la centrale à croire que c'est un badge avec bloc 0 bloqué. Les access bits c'est juste la partie codage. La chip dans le badge c'est de l'électronique. Dans tous les cas, si gen2 ko, passage à gen3 qui règle le problème généralement.
Dernière édition: 02 Fév 2022 12:27 par tpiov.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
04 Fév 2022 10:10 #3561 par francois12358
Merci! J'ai bien vérifié, le badge n'est modifié sur aucun des lecteurs... Je vais acheter des FUID et tester. je vous tiens au courant quand je les aurais reçu

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
27 Fév 2022 18:54 #3652 par francois12358
J'ai reçu mes FUID, et ça fonctionne désormais. le système vigik de marque Fermax / Intratone doit donc avoir un moyen de détecter les gen1 et les gen2 mais pas les FUID!
Les utilisateur(s) suivant ont remercié: lanoiraude

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Fév 2022 05:57 #3655 par lanoiraude
bonjour et merci de ton retour.

il pourrait être intéressant d'analyser la trame qu'envoie la centrale au badge et le retour
que le badge fait. "à voir"

oui, je sais, j'ai des MP, je les lirais un jour

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Fév 2022 09:14 #3667 par Resaltare
Hello, je suis l'auteur du post initial. Merci pour le retour :) Est-ce que tu peux donner un lien vers les FUID que tu as pris et le process que tu as suivi?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Fév 2022 09:25 #3668 par francois12358
j'ai acheté 10 badges ici: www.aliexpress.com/item/4000152005009.html
puis un simple "hf mf restore" depuis mon proxmark avec ce type de badge.

j'en ai acheté 10 mais je n'en n'ai besoin que de 5 si tu veux que je t'en file, dis le moi en MP

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Fév 2022 09:56 #3669 par francois12358
oui, je peux faire un hf 14a sniff, ça t'irait? sinon peux tu me donner la commande que tu voudrais executer?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
28 Fév 2022 09:57 #3670 par Resaltare
Ce que je comprends c'est que Intratone vérifie si c’est une copie en écrivant sur le secteur zero d'où le besoin de FUID.
Yes ça m'intéresse, je te MP, en espérant que ça passe sur MiFare Classic Tool (y'a pas de raison)
Merci!

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.855 secondes
Propulsé par Kunena